1. The host is using 5.2.6. I kept the guests at 5.2.4, because 5.2.6
did freeze during login or did enter a login loop dependent on the
distro. I filed a bug report with Oracle and many persons had the same
issue during login. The beta version 5.2.7 did solve the 5.2.6 login

Today I also tried the 'beta' version of 5.2.7 with Ubuntu 18.04 with
respect to maximising the window, but without success.

2. I did keep Guest additions 5.2.4 installed for all distros, but I do
not remember how 5.2.2 behaved. Probably I was still using Ubuntu 16.04
for both host and guest during that time.

3. I only have the window maximising problem with Ubuntu Gnome 17.10 and
18.04, but NOT with Ubuntu Mate 17.10; Xubuntu 17.10; Peppermint 8 nor
with Linux Mint 18.3.

4; That package had not been installed, but after installing that
package and 1 or 2 dependencies, the system hung during reboot directly
after starting the Gnome Display Manager. It looks like the bug of point
1 had been re-introduced, but now for both 3D enabled and 3D disabled. I
will try to remove the package again through ctrl+alt+F2 or restore a

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.

  Xorg freeze

Status in xorg package in Ubuntu:

Bug description:
  I run Ubuntu 18.04 in Virtualbox 5.2.6 with as host OS; Ubuntu 17.10 with the 
propriety Nvidia driver 340 as suggested by Ubuntu.
  The screen almost freezes completely as soon as I maximise any window in the 
guest OS Ubuntu 18.04. Any mouse click takes 10-60 seconds before the system 
reacts to it. It took a long time to generate this bug-report.

  I had the same problem with Ubuntu 17.10, while Guest OSes Ubuntu Mate
  17.10, Xubuntu 17.10, and Peppermint 8. Windows 7 and 10 work without
  any problem.

  WORKAROUND: Disable 3D acceleration.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu4
  ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  ApportVersion: 2.20.8-0ubuntu8
  Architecture: amd64
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Feb 11 06:31:52 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GpuHangFrequency: Continuously
  GpuHangReproducibility: Yes, I can easily reproduce it
  GpuHangStarted: Immediately after installing this version of Ubuntu
  GraphicsCard: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter 
[80ee:beef] (prog-if 00 [VGA controller])
  InstallationDate: Installed on 2017-12-22 (50 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20171219)
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 002: ID 80ee:0021 VirtualBox USB Tablet
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: innotek GmbH VirtualBox
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic 
root=UUID=f3311827-9a0c-490d-a707-d4d037152c4d ro quiet splash
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2006
  dmi.bios.vendor: innotek GmbH
  dmi.bios.version: VirtualBox
  dmi.board.name: VirtualBox
  dmi.board.vendor: Oracle Corporation
  dmi.board.version: 1.2
  dmi.chassis.type: 1
  dmi.chassis.vendor: Oracle Corporation
  dmi.product.family: Virtual Machine
  dmi.product.name: VirtualBox
  dmi.product.version: 1.2
  dmi.sys.vendor: innotek GmbH
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.89-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.3.3-0ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.3.3-0ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to