That version is now dead

** Changed in: xserver-xorg-video-nouveau (Ubuntu)
       Status: New => Invalid

** Changed in: xorg (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.

  soft lockup on 4.10 kernel

Status in xorg package in Ubuntu:
Status in xserver-xorg-video-nouveau package in Ubuntu:

Bug description:
  I updated my Ubuntu 16.10 to 17.04 and since this I get a soft lockup on boot 
caused by gpu-manager.
  I can boot normally into Ubuntu when i use the 4.8.0-46 kernel from 16.10.
  Now I am writing this in the rescue mode with the 4.10.0-19 kernel. In this 
mode I can't use the nvidia drivers.
  I also tried changing to the nouveau drivers, but i still get a soft lockup.
  My laptop is a MSI GS40 with an Intel i7 6700HQ and the GPU is a Nvidia 
  I think that the 4.10.0-19 kernel has problems with the graphics drivers 
nouveau and official Nvidia drivers.

  On boot and in the syslog it says:
  kernel: [   48.106714] NMI watchdog: BUG: soft lockup - CPU#3 stuck for 22s! 

  uname -a says:
  Linux Commodore-C64 4.10.0-19-generic #21-Ubuntu SMP Thu Apr 6 17:04:57 UTC 
2017 x86_64 x86_64 x86_64 GNU/Linux

  lsb_release -a says:
  No LSB modules are available.
  Distributor ID:       Ubuntu
  Description:  Ubuntu 17.04
  Release:      17.04
  Codename:     zesty

  root@Commodore-C64:~# apt-cache policy xorg
    Installiert:           1:7.7+16ubuntu3
    Installationskandidat: 1:7.7+16ubuntu3
   *** 1:7.7+16ubuntu3 500
          500 zesty/main amd64 Packages
          100 /var/lib/dpkg/status

  root@Commodore-C64:~# apt-cache policy xserver-xorg-video-nouveau
    Installiert:           1:1.0.14-0ubuntu1
    Installationskandidat: 1:1.0.14-0ubuntu1
   *** 1:1.0.14-0ubuntu1 500
          500 zesty/main amd64 Packages
          100 /var/lib/dpkg/status

  I added as file important parts from the syslog.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: xorg 1:7.7+16ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-19.21-generic 4.10.8
  Uname: Linux 4.10.0-19-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4
  Architecture: amd64
   /dev/sda2: recovering journal
   /dev/sda2: clean, 333087/3055616 files, 10838098/12207104 blocks
  CompizPlugins: No value set for 
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity:Unity7
  Date: Thu Apr 13 16:50:01 2017
  DistUpgraded: 2017-04-13 01:20:40,709 ERROR got error from PostInstallScript 
./ (g-exec-error-quark: Kindprozess 
»./« konnte nicht ausgeführt werden (No such file or 
directory) (8))
  DistroCodename: zesty
  DistroVariant: ubuntu
   bbswitch, 0.8, 4.10.0-19-generic, x86_64: installed
   virtualbox, 5.1.18, 4.8.0-46-generic, x86_64: installed
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes
  GpuHangFrequency: This is the first time
   Intel Corporation HD Graphics 530 [8086:191b] (rev 06) (prog-if 00 [VGA 
     Subsystem: Micro-Star International Co., Ltd. [MSI] HD Graphics 530 
     Subsystem: Micro-Star International Co., Ltd. [MSI] GM204M [GeForce GTX 
970M] [1462:1155]
  InstallationDate: Installed on 2016-12-03 (130 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  MachineType: Micro-Star International Co., Ltd. GS40 6QE Phantom
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.10.0-19-generic 
root=UUID=c26a48ba-9ba7-4fc1-ba93-c5f1d29f4d59 ro recovery nomodeset
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  Title: Xorg freeze
  UpgradeStatus: Upgraded to zesty on 2017-04-12 (0 days ago) 10/13/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: E14A1IMS.110
  dmi.board.asset.tag: Default string MS-14A1
  dmi.board.vendor: Micro-Star International Co., Ltd.
  dmi.board.version: REV:0.C
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 10
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
dmi:bvnAmericanMegatrendsInc.:bvrE14A1IMS.110:bd10/13/2016:svnMicro-StarInternationalCo.,Ltd.:pnGS406QEPhantom:pvrREV0.C:rvnMicro-StarInternationalCo.,Ltd.:rnMS-14A1:rvrREV0.C:cvnDefaultstring:ct10:cvrDefaultstring: GS40 6QE Phantom
  dmi.product.version: REV:0.C
  dmi.sys.vendor: Micro-Star International Co., Ltd.
  version.compiz: compiz 1:
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.76-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.3-1ubuntu1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.3-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.3-1ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.9.0-0ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
  xserver.bootTime: Thu Apr 13 18:18:47 2017
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.3-1ubuntu1

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to