That version is now dead
http://news.softpedia.com/news/ubuntu-17-04-zesty-zapus-has-reached-end-of-life-upgrade-to-ubuntu-17-10-now-519360.shtml

** Changed in: network-manager (Ubuntu)
       Status: New => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1678504

Title:
  Wifi does not connect to network

Status in network-manager package in Ubuntu:
  Invalid

Bug description:
  I do not speak the jargon language you guys used to, so bear with me. 
Although I can only try my best as to describe the trouble that I'm going 
through with my network manager, I really don't know whats going wrong?
  Moments ago I filled-out this field and when I was done and hit the "Submit 
Bug Report" button, I was brought to a blank page stating network issues.
  Whether I go and start Firefox, Thunderbird, or conduct an update through 
"update manager" or command line, I get a network error. My way of working 
around this issue is to initialize Chromium. When I start Chromium I'll go to 
ebay.com or any site I normally peruse, I get a blank page, it automatically 
refreshes and I'd finally get a web page open up like normal. I close chromium, 
conduct an update, open FireFox or start Chromium and it'll work like normal. 
But if I spend long enough time, I am no longer able to browse. Redirect me if 
I filled out the wrong bug report
  Please help....

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: network-manager 1.4.4-1ubuntu3
  ProcVersionSignature: Ubuntu 4.10.0-14.16-generic 4.10.3
  Uname: Linux 4.10.0-14-generic x86_64
  ApportVersion: 2.20.4-0ubuntu2
  Architecture: amd64
  CurrentDesktop: Unity:Unity7
  Date: Sat Apr  1 12:12:08 2017
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2016-04-25 (341 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  IpRoute:
   default via 192.168.1.1 dev wlp3s0 proto static metric 600
   169.254.0.0/16 dev wlp3s0 scope link metric 1000
   192.168.1.0/24 dev wlp3s0 proto kernel scope link src 192.168.1.9 metric 600
  NetworkManager.conf:
   [main]
   plugins=ifupdown,keyfile

   [ifupdown]
   managed=false
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  ProcEnviron:
   LANGUAGE=en_US
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: network-manager
  UpgradeStatus: No upgrade log present (probably fresh install)
  nmcli-dev:
   DEVICE   TYPE      STATE        DBUS-PATH                                  
CONNECTION  CON-UUID                              CON-PATH
   wlp3s0   wifi      connected    /org/freedesktop/NetworkManager/Devices/2  
C8A090      e897215f-3697-44f8-9676-c912b3554dad  
/org/freedesktop/NetworkManager/ActiveConnection/5
   enp0s25  ethernet  unavailable  /org/freedesktop/NetworkManager/Devices/1  
--          --                                    --
   lo       loopback  unmanaged    /org/freedesktop/NetworkManager/Devices/0  
--          --                                    --
  nmcli-nm:
   RUNNING  VERSION  STATE      STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI     WWAN-HW  WWAN
   running  1.4.4    connected  started  full          enabled     enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1678504/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to