The bug still exists in Ubuntu 17.10.

The following might be useful information:

$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 17.10
Release:        17.10
Codename:       artful

$ pulseaudio --version
pulseaudio 10.0

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1697535

Title:
  [Envy24 ICE1724] Audio doesn't work

Status in pulseaudio package in Ubuntu:
  Incomplete

Bug description:
  Release: Ubuntu 17.04
  PulseAudio Version: 1:10.0-1ubuntu2
  I expected the audio on my system to work without any additional action on my 
part. Instead, the audio does not work despite working on Windows.

  A few years ago, my onboard sound broke so I bought a pci sound card
  (ENCORE ENM232-8VIA 7.1) which seems to have the Envy24 ICE1724
  chipset. This sound card works on Windows but not Ubuntu or Debian.
  I've attempted to troubleshoot this myself over the past year or so
  and had no luck figuring out the problem (though ubuntu-bug seems to
  think there is a problem with pulseaudio).

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: pulseaudio 1:10.0-1ubuntu2
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', 
'/dev/snd/pcmC1D1c', '/dev/snd/pcmC1D1p', '/dev/snd/pcmC1D0c', 
'/dev/snd/pcmC1D0p', '/dev/snd/controlC1', '/dev/snd/hwC0D0', 
'/dev/snd/pcmC0D2c', '/dev/snd/pcmC0D1p', '/dev/snd/pcmC0D0c', 
'/dev/snd/pcmC0D0p', '/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] 
failed with exit code 1:
  CurrentDesktop: Unity:Unity7
  Date: Mon Jun 12 14:00:25 2017
  EcryptfsInUse: Yes
  InstallationDate: Installed on 2016-12-10 (184 days ago)
  InstallationMedia: Ubuntu 16.10 "Yakkety Yak" - Release amd64 (20161012.2)
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  SourcePackage: pulseaudio
  Symptom: audio
  UpgradeStatus: Upgraded to zesty on 2017-04-18 (55 days ago)
  dmi.bios.date: 09/11/2009
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1104
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: P5QL-E
  dmi.board.vendor: ASUSTeK Computer INC.
  dmi.board.version: Rev 2.xx
  dmi.chassis.asset.tag: Asset-1234567890
  dmi.chassis.type: 3
  dmi.chassis.vendor: Chassis Manufacture
  dmi.chassis.version: Chassis Version
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr1104:bd09/11/2009:svnSystemmanufacturer:pnP5QL-E:pvrSystemVersion:rvnASUSTeKComputerINC.:rnP5QL-E:rvrRev2.xx:cvnChassisManufacture:ct3:cvrChassisVersion:
  dmi.product.name: P5QL-E
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1697535/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to