Still pending publication  https://launchpad.net/ubuntu/+source/mesa

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1747744

Title:
  [regression] Video playback in totem is corrupted in X11

Status in Mesa:
  In Progress
Status in mesa package in Ubuntu:
  Fix Committed
Status in totem package in Ubuntu:
  Confirmed

Bug description:
  Test case
  Log inti xorg session
  Install gstreamer1.0-vaapi plugin
  Play a supported video (- h.264/avc in .mp4, .mkv or .mov  would suffice

  Expected: hardware decoded playback
  What happens: totally corrupted screen, see screenshots

  Does work ok in a wayland session

  $ vainfo
  libva info: VA-API version 1.0.0
  libva info: va_getDriverName() returns 0
  libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
  libva info: Found init function __vaDriverInit_1_0
  libva info: va_openDriver() returns 0
  vainfo: VA-API version: 1.0 (libva 2.0.0)
  vainfo: Driver version: Intel i965 driver for Intel(R) Haswell Mobile - 2.0.0
  vainfo: Supported profile and entrypoints
        VAProfileMPEG2Simple            :       VAEntrypointVLD
        VAProfileMPEG2Simple            :       VAEntrypointEncSlice
        VAProfileMPEG2Main              :       VAEntrypointVLD
        VAProfileMPEG2Main              :       VAEntrypointEncSlice
        VAProfileH264ConstrainedBaseline:       VAEntrypointVLD
        VAProfileH264ConstrainedBaseline:       VAEntrypointEncSlice
        VAProfileH264Main               :       VAEntrypointVLD
        VAProfileH264Main               :       VAEntrypointEncSlice
        VAProfileH264High               :       VAEntrypointVLD
        VAProfileH264High               :       VAEntrypointEncSlice
        VAProfileH264MultiviewHigh      :       VAEntrypointVLD
        VAProfileH264MultiviewHigh      :       VAEntrypointEncSlice
        VAProfileH264StereoHigh         :       VAEntrypointVLD
        VAProfileH264StereoHigh         :       VAEntrypointEncSlice
        VAProfileVC1Simple              :       VAEntrypointVLD
        VAProfileVC1Main                :       VAEntrypointVLD
        VAProfileVC1Advanced            :       VAEntrypointVLD
        VAProfileNone                   :       VAEntrypointVideoProc
        VAProfileJPEGBaseline           :       VAEntrypointVLD

  
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gstreamer1.0-vaapi 1.12.4-1ubuntu1
  ProcVersionSignature: Ubuntu 4.13.0-32.35-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  ApportVersion: 2.20.8-0ubuntu8
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Feb  6 14:43:57 2018
  InstallationDate: Installed on 2018-02-06 (0 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180204)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gstreamer-vaapi
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/mesa/+bug/1747744/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to