** Changed in: pulseaudio (Ubuntu)
       Status: Incomplete => Invalid

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

  Ubuntu 17.04 : Volume notification keeps popping up constantly

Status in pulseaudio package in Ubuntu:

Bug description:
  I use ubuntu 17.04 with pulseaudio 1:10.0)lubuntu2
  I upgraded to ubuntu 17.04 three days ago and the installation went well, the 
bug appeared right afterwards. The volume notification pops out on its own and 
the slider keeps on moving up and down. It sometimes doesn't happen for an hour 
or two and then starts happening every 30 or 40 seconds. The only way to stop 
it is to click on the sound indicator and open the sound parameters. Then the 
slider stops and the notification frame ends up having a normal behavior, gets 
blurry and disappears after few seconds. The bug appears only on its own : it 
doesn't behave this way when I myself change the volume with the hotkeys or by 
  This bug is very similar to the bug #1585084 that would appear on ubuntu 
16.04 and was supposingly fixed release 
(https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1585084), except 
that this is happening on ubuntu 17.04.

  I tried uninstalling pulseaudio and working only with alsa/qasmixer, and the 
bug stopped appearing (but qasmixer isn't as comfortable as the embedded 
pulseaudio indicator).
  I tried defining the attribute "autospawn" to "no" in the client.config and 
the daemon.config pulseaudio configuration files. The bug stopped appearing for 
a while and then came back. It seems more frequent when "autospawn" is set to 
"yes" though.
  I tried killing pulseaudio, including at the start of ubuntu, and it doesn't 
work out : pulseaudio keep on starting and the bug keeps on appearing.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.04
  Package: pulseaudio 1:10.0-1ubuntu2
  ProcVersionSignature: Ubuntu 4.10.0-22.24-generic 4.10.15
  Uname: Linux 4.10.0-22-generic x86_64
  ApportVersion: 2.20.4-0ubuntu4.1
  Architecture: amd64
   /dev/snd/controlC0:  luca       1788 F.... pulseaudio
  CurrentDesktop: Unity:Unity7
  Date: Mon Jun 19 04:50:44 2017
  InstallationDate: Installed on 2017-06-17 (1 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/08/2013
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V2.06
  dmi.board.asset.tag: Type2 - Board Asset Tag
  dmi.board.name: EA50_CX
  dmi.board.vendor: Acer
  dmi.board.version: V2.06
  dmi.chassis.asset.tag: Acer Asset Tag String
  dmi.chassis.type: 10
  dmi.chassis.vendor: Insyde Corp.
  dmi.chassis.version: V2.06
  dmi.product.name: Aspire E1-570G
  dmi.product.version: V2.06
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to