Confirmed that the security fix at the URL below is include in the
package as git_cve-2017-15108.patch:

** Changed in: spice-vdagent (Ubuntu)
     Assignee: (unassigned) => Andy Whitcroft (apw)

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ubuntu-meta in Ubuntu.

  [MIR] spice-vdagent

Status in spice-vdagent package in Ubuntu:
  Fix Released
Status in ubuntu-meta package in Ubuntu:
  Fix Committed

Bug description:
  Built for all supported architectures.

  In sync with Debian except for one cherry-picked patch to hide spice-
  vdagent from Startup Applications.

  "spice-vdagent adds some nice features to guest systems running over SPICE: 
copy and paste between guest and host, arbitrary resolution support, ... It's 
also very tiny (40kB compressed, less than 200kB installed) and won't startup 
when not running in a SPICE guest.
  Shipping it on the desktop ISOs will improve the user experience when using 
SPICE (eg in GNOME Boxes), and will have no impact on other use cases, so it 
would be really nice to add this package to the ISO."

  Ubuntu GNOME 16.10 and 17.04 included it in the default install.

  No known open security vulnerabilities. (CVE-2013-2152)

  Quality assurance
  Bug subscriber: Ubuntu Desktop Bugs 

  No tests.

  check-mir reports all other binary dependencies are in main

  Standards compliance

  - Actively developed upstream

  - Maintained in Debian by the same Debian Developer who maintains the
  other Spice packages.

  short dh7 style rules, dh compat 10

  Background information

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to