** Patch added: "debdiff"

** Changed in: nss (Ubuntu)
       Status: New => Triaged

** Changed in: nss (Ubuntu)
     Assignee: (unassigned) => Timo Aaltonen (tjaalton)

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to nss in Ubuntu.

  nss-pem needs additional headers, static libs to build

Status in nss package in Ubuntu:
Status in nss package in Debian:

Bug description:
  nss-pem is needed for apps linked with libnss3 to read certificates in
  PEM format. This is required when setting up a freeipa server with
  ipa-server-setup, and also certmonger to be able to refresh
  certificates on a freeipa client.

  To be able to build, nss-pem needs some headers and static libs
  provided by nss. They are marked private though, and upstream refuses
  to make them public and Debian maintainer refuses to include them in
  the packaging because of this.

  The required files are blapi.h, alghmac.h, nssckfw.a, nssb.a, freebl.a
  and they could be shipped in a  separate libnss3-pkcs11-dev package,
  because they're not meant for generic consumption via libnss-dev.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to