Hi,
Thank you for taking the time to report this bug and helping to make Ubuntu 
better.

I also can't see any hack evidence in the data shared.

What I can see in your log is:
Setting up clamav-base (0.99.3+addedllvm-0ubuntu0.14.04.1) ...
Use of uninitialized value $reply in scalar chomp at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
Use of uninitialized value $reply in scalar chomp at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
Use of uninitialized value $reply in scalar chomp at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 66.
Use of uninitialized value $reply in concatenation (.) or string at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 67.
Use of uninitialized value $reply in split at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 68.
Use of uninitialized value $ret in string eq at 
/usr/share/perl5/Debconf/FrontEnd/Passthrough.pm line 109.
dpkg: error processing package clamav-base (--configure):
 subprocess installed post-installation script returned error exit status 128


That seems to be a reoccuring, but not yet solved issue.
See bug 442941 and bug 1679435 for details.
Fixes for those are relased, but there is a lot detail solved there.

I hope the bugs will help you find your issue.
If you have had a particular security issue in mind please outline it so that 
we can adress it.

Since there isn't enough information in your report to differentiate
between a local configuration problem and a bug in Ubuntu, I'm marking
this bug as Incomplete.

If indeed this is a local configuration problem, you can find pointers
to get help for this sort of problem here:
http://www.ubuntu.com/support/community

Or if you believe that this is really a bug, then you may find it
helpful to read "How to report bugs effectively"
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful
if you would then provide a more complete description of the problem,
explain why you believe this is a bug in Ubuntu rather than a problem
specific to your system, and then change the bug status back to New.


** Changed in: clamav (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to debconf in Ubuntu.
https://bugs.launchpad.net/bugs/1748063

Title:
  package clamav-base 0.99.3+addedllvm-0ubuntu0.14.04.1 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 128

Status in clamav package in Ubuntu:
  Incomplete
Status in debconf package in Ubuntu:
  New

Bug description:
  My computer used to continually freeze after about thirty (30) seconds
  or so such that neither my mouse nor my keyboard worked because they
  froze, which required me to repeatedly restart my computer, but not
  first without disconnecting my computer from its internet connection,
  given that my understanding is and/or was that there are or were
  security problems in permitting the grub loader to be seen and,
  therefore, its key to be read by eavesdropper(s) on the other end of
  the internet cable.  Nevertheless, it also appears, after having
  reviewed my computer's files and folder that criminal hacker(s) have
  and continue to attempt to infiltrate my computer by means of two (2)
  known files, Namely, .pki and .esd_auth .  Given that my computer was
  hacked a day or two ago, thereby rendering it useless to the point of
  my computer being unable to boot, I assert and maintain that these
  vulnerabilities ought to be addressed to prevent further security
  breaches in an otherwise excellent operating system.

  ProblemType: Package
  DistroRelease: Ubuntu 14.04
  Package: clamav-base 0.99.3+addedllvm-0ubuntu0.14.04.1
  ProcVersionSignature: Ubuntu 3.2.0-121.164-generic-pae 3.2.79
  Uname: Linux 3.2.0-121-generic-pae i686
  ApportVersion: 2.14.1-0ubuntu3.27
  Architecture: i386
  Date: Wed Feb  7 20:46:24 2018
  DuplicateSignature: 
package:clamav-base:0.99.3+addedllvm-0ubuntu0.14.04.1:subprocess installed 
post-installation script returned error exit status 128
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 128
  InstallationDate: Installed on 2017-02-16 (356 days ago)
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 
(20120423)
  PackageArchitecture: all
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-3.2.0-121-generic-pae 
root=UUID=120b07c7-e971-4a45-bc46-a15f8eefc5e1 ro quiet splash vt.handoff=7
  RelatedPackageVersions:
   dpkg 1.17.5ubuntu5.7
   apt  1.0.1ubuntu2.17
  SourcePackage: clamav
  Title: package clamav-base 0.99.3+addedllvm-0ubuntu0.14.04.1 failed to 
install/upgrade: subprocess installed post-installation script returned error 
exit status 128
  UpgradeStatus: Upgraded to trusty on 2017-07-29 (194 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/clamav/+bug/1748063/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to