This bug was fixed in the package openssl1.0 - 1.0.2n-1ubuntu4

---------------
openssl1.0 (1.0.2n-1ubuntu4) bionic; urgency=medium

  * s390x: Add support for CPACF enhancements to openssl, for IBM z14. LP:
    #1743750

 -- Dimitri John Ledkov <x...@ubuntu.com>  Wed, 28 Feb 2018 14:52:10
+0000

** Changed in: openssl1.0 (Ubuntu)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to openssl in Ubuntu.
https://bugs.launchpad.net/bugs/1743750

Title:
  [18.04 FEAT] Add support for CPACF enhancements to openssl

Status in Ubuntu on IBM z Systems:
  Fix Committed
Status in openssl package in Ubuntu:
  Fix Committed
Status in openssl1.0 package in Ubuntu:
  Fix Released

Bug description:
  Add support for CPACF enhancements to openssl
        
  Support new CPACF instructions to accelerate the GCM mode of operation as 
available with IBM z14 and later hardware
  This feature implements the instruction support in openssl !

  A prereq within IBMCA is already available with ibmca 1.4.0. Already
  requested for 17.10.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu-z-systems/+bug/1743750/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to