** Changed in: gnome-shell (Ubuntu)
       Status: Fix Released => Confirmed

** Changed in: mutter (Ubuntu)
       Status: Fix Released => Confirmed

** Package changed: xorg (Ubuntu) => xorg-server (Ubuntu)

** Changed in: xorg-server (Ubuntu)
       Status: Invalid => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1753776

Title:
  Graphics corruption in login animation to Xorg sessions

Status in gnome-shell package in Ubuntu:
  Confirmed
Status in mutter package in Ubuntu:
  Confirmed
Status in xorg-server package in Ubuntu:
  Confirmed

Bug description:
  Immediately after login (I enter the password and hit enter) the screen 
"crumbles" for few seconds, then all becomes normal and the system works fine. 
I have done apt update+upgrade many times, also with proposed enabled, I have 
also installed a new ISO (now i'm using the Alpha dated 20180305) but the 
problem remains. The problem happens with the x11 session but not with wayland. 
  Also problem does not show with different hardware. 

  corrado@corrado-p7-bb-0305:~$ inxi -Fx
  System:    Host: corrado-p7-bb-0305 Kernel: 4.15.0-10-generic x86_64 bits: 64 
gcc: 7.3.0
             Desktop: Gnome 3.27.92 (Gtk 3.22.28-1ubuntu3) Distro: Ubuntu 
Bionic Beaver (development branch)
  Machine:   Device: desktop Mobo: ASRock model: H110M-G/M.2 serial: N/A UEFI: 
American Megatrends v: P1.10 date: 05/11/2017
  CPU:       Dual core Intel Core i3-7100 (-MT-MCP-) arch: Skylake rev.9 cache: 
3072 KB
             flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 15648
             clock speeds: max: 3900 MHz 1: 1018 MHz 2: 3150 MHz 3: 3153 MHz 4: 
3081 MHz
  Graphics:  Card: Intel HD Graphics 630 bus-ID: 00:02.0
             Display Server: x11 (X.Org 1.19.6 ) driver: i915 Resolution: 
1920x1080@60.00hz
             OpenGL: renderer: Mesa DRI Intel HD Graphics 630 (Kaby Lake GT2)
             version: 4.5 Mesa 18.0.0-rc4 Direct Render: Yes
  Audio:     Card Intel Sunrise Point-H HD Audio driver: snd_hda_intel bus-ID: 
00:1f.3
             Sound: Advanced Linux Sound Architecture v: k4.15.0-10-generic
  Network:   Card: Intel Ethernet Connection (2) I219-V driver: e1000e v: 
3.2.6-k bus-ID: 00:1f.6
             IF: enp0s31f6 state: up speed: 100 Mbps duplex: full mac: 
70:85:c2:44:7b:86
  Drives:    HDD Total Size: 1000.2GB (1.3% used)
             ID-1: /dev/sda model: TOSHIBA_DT01ACA1 size: 1000.2GB
  Partition: ID-1: / size: 32G used: 4.3G (15%) fs: ext4 dev: /dev/sda7
             ID-2: swap-1 size: 8.59GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
  RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
  Sensors:   System Temperatures: cpu: 38.5C mobo: N/A
             Fan Speeds (in rpm): cpu: N/A
  Info:      Processes: 234 Uptime: 11 min Memory: 1144.7/7680.8MB Init: 
systemd runlevel: 5 Gcc sys: N/A
             Client: Shell (bash 4.4.181) inxi: 2.3.56 
  corrado@corrado-p7-bb-0305:~$

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Mar  6 15:47:50 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Intel Corporation HD Graphics 630 [8086:5912] (rev 04) (prog-if 00 [VGA 
controller])
     Subsystem: ASRock Incorporation HD Graphics 630 [1849:5912]
  InstallationDate: Installed on 2018-03-05 (0 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180305)
  Lsusb:
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 003: ID 046d:c016 Logitech, Inc. Optical Wheel Mouse
   Bus 001 Device 002: ID 058f:6377 Alcor Micro Corp. AU6375 4-LUN card reader
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic.efi.signed 
root=UUID=9a36b498-59f5-4a36-81db-3046ff6bdeaa ro quiet splash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/11/2017
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.10
  dmi.board.name: H110M-G/M.2
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.10:bd05/11/2017:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnH110M-G/M.2:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1753776/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to