Thank you for taking the time to report this bug and helping to make
Ubuntu better. The issue you are reporting is an upstream one and it
would be nice if somebody having it could send the bug to the developers
of the software by following the instructions at
https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please
tell us the number of the upstream bug (or the link), so we can add a
bugwatch that will inform us about its status. Thanks in advance.

** Package changed: gnome-control-center (Ubuntu) => network-manager
(Ubuntu)

** Changed in: network-manager (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1761003

Title:
  Bionic Beaver - not able to connect to WPA Enterprise EAP-TLS

Status in network-manager package in Ubuntu:
  New

Bug description:
  Hello,

  since update to Bionic Beaver I can't connect to my WPA2-Entertrise EAP TLS 
network. Running Freeradius 2.29 on a DDWRT router. In 16.04 it worked, in the 
dual boot Windows 10 environment it is still working with the same certificates.
  It is a hidden network, adding it by "connect to a hidden network" entering 
SSID, UserID, ca.pem as CA cert, user cert xxx.p12 file and user certificate 
password.
  Tried a lot not getting it working. The password entry dialog for the network 
is always popping up upon connection trials. The password is for sure the 
correct one, checked it very often.
  If I'm able to I'll attach a syslog and kern.log of error occurense.

  Thanks for investigation and inputs.

  Best regards

  Kitsab

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: gnome-control-center 1:3.28.0-0ubuntu6
  ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
  Uname: Linux 4.15.0-13-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu2
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Tue Apr  3 23:52:23 2018
  EcryptfsInUse: Yes
  ExecutablePath: /usr/bin/gnome-control-center
  InstallationDate: Installed on 2015-02-14 (1144 days ago)
  InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
  SourcePackage: gnome-control-center
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1761003/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to