Why is this bug marked as invalid?

I believe I am also affected by this bug.  I have the same model of Dell
(Precision 3510) with a Realtek ALC3235.  Audio worked correctly with
Ubuntu 14.04 which was pre-installed by Dell.  After upgrading to 16.04
I have the issue.  When I look in sound settings nothing is listed
within the "Play audio through" list under the Output tab.  I have been
able to use alsamixer to get audio to work when this happens.  It seems
that the internal speaker has been muted.  I recently ran "apt update"
and then "apt upgrade" and now I cannot get audio to play through the
internal speaker even with alsamixer.  The problem seems to have gotten

If I connect a headset or an external docking station, audio works fine
with those devices.  They appear as normal within sound settings.  And I
am able to configure them without any problem.

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

  [Precision 3510, Realtek ALC3235, Speaker, Internal] No sound at all.
  Resets to mute. No 'Play Sound Through' options

Status in alsa-driver package in Ubuntu:

Bug description:
  Edit 11-Dec-2017

  attached screenshot showing how there are no 'Play sound through' Output 
Options in the Sound Settings. Also, AlsaMixer indicates that the speaker keeps 
getting reset to mute after each re-start.

  Edit 05-Nov-2017
  note that when I run pulseaudio (verbose) at the command line it says that 
the daemon is running but that pa_pid_file_create() failed

  and when I ran gnome-control-center at the command line recently I

  (gnome-control-center:8955): sound-cc-panel-WARNING **: No devices in
  the tree, so cannot set the active output

  (gnome-control-center:8955): Gvc-WARNING **: Couldn't match the
  portless stream (with card) - 'Built-in Audio Analog Stereo' is it an
  input ? -> 1, streams card id -> 0

  (gnome-control-center:8955): Gvc-CRITICAL **:
  gvc_mixer_ui_device_get_id: assertion 'GVC_IS_MIXER_UI_DEVICE
  (device)' failed

  (gnome-control-center:8955): sound-cc-panel-WARNING **:
  on_control_active_input_update - tried to fetch an input of id 0 but
  got nothing

  -------------original text of bug----------

  I have had no sound since original (fairly recent) purchase. I
  purchased online from Dell.

  Sound preferences were originally showing in upper right hand corner
  of the screen, but the sliders for changing volume were grayed out,
  and choosing sound test had no audible or visual result.

  Now sound preferences are not showing in upper right corner at all,
  and system preferences --> sound no longer shows 'sound test' as an

  I tried to fix original problem myself by killing then re-starting pulseaudio
  No effect. Also I tried commands

  apt-get purge pulseaudio
  and then later
  apt-get install pulseaudio

  it seemed to be after that when the sound preferences stopped showing
  in upper right corner, but I also did a general ubuntu update at the
  same time (and there is still a restart required for update for
  'Latitude E5X60 System Update' 68614)

  Release: Ubuntu 16.04.2 LTS
  Package: N: Unable to locate package pkgname

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.4.0-72.93-generic 4.4.49
  Uname: Linux 4.4.0-72-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.5
  Architecture: amd64
   /dev/snd/controlC0:  clare      2105 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Tue Apr 18 22:44:33 2017
   # This is a distribution channel descriptor
   # For more information see 
  InstallationDate: Installed on 2017-01-05 (104 days ago)
  InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
   /dev/snd/controlC0:  clare      2105 F.... pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [Precision 3510, Realtek ALC3235, Speaker, Internal] No sound at all
  UpgradeStatus: Upgraded to xenial on 2017-02-10 (67 days ago)
  dmi.bios.date: 08/26/2016
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.9.4
  dmi.board.name: 0FFPFD
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 9
  dmi.chassis.vendor: Dell Inc.
  dmi.product.name: Precision 3510
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to