For me this is still broken with -proposed packages although this bug
has "Fix Released" status: When I have xserver-xorg-video-nvidia-390
390.48-0ubuntu1 installed, the system boots into a back screen.
Without, LightDM comes up as expected.

lspci excerpt (on a ThinkPad T460p):
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 530 (rev 06)
02:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 940MX] (rev a2)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1752053

Title:
  nvidia-390 fails to boot graphical display

Status in mesa package in Ubuntu:
  Fix Released
Status in nvidia-graphics-drivers-390 package in Ubuntu:
  Fix Released

Bug description:
  I'm using Bionic with the new 4.15 kernel. I've been using the
  nvidia-384 driver with no problem for a while.  Today I issued "sudo
  apt-get upgrade" and I was prompted to upgrade the nvidia driver to
  the nvidia-390.  After installing the driver and rebooting, I was only
  able to boot in to the tty terminal.  The graphical display failed to
  boot.  I have had similar problems with nvidia driver version 390 with
  Arch Linux and with Open Suse Tumbleweed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1752053/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to