It's working for me in 18.04.

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

  Failed to change profile to A2DP

Status in Bluez Utilities:
Status in pulseaudio package in Ubuntu:
Status in pulseaudio package in Debian:
  Fix Released

Bug description:
  I upgraded to 13.04 recently and my A2DP profile, which had been
  working great under 12.10 is suddenly gone.  Neither my blueman applet
  nor the built-in bluetooth manager applet can connect my external
  bluetooth speaker to the A2DP profile.  They can connect to the
  bluetooth device itself just fine.

  Steps I'm using:

  * using blueman, I can connect to the external bluetooth speaker and view the 
device in the devices listing
  * I can connect the device to the Audio sink and I get a message saying it is 
now connected and will "show in the PulseAudio mixer"
  * After connecting the external speaker to the audio sink, I can also see the 
device in the "Play sound through" listing in the Sound system control panel, 
but the icon has a circle with a line through it.
  * but if I right-click the device and choose "Audio Profile" from the context 
menu and try to select "High Fidelity Playback (A2DP)" as the new profile, I 
get an error message stating "failed to change profile to a2dp"

  I've already added "Enable=Socket" in /etc/bluetooth/audio.conf,
  without that I can't pair my headset. Now I can pair it, but I can't
  activate the A2DP profile.

  When I try to activate it, I see this message in my syslog :
  pulseaudio[2603]: [pulseaudio] module-bluetooth-device.c: Profile has no 

  I tried the kernel 3.9.0 because of a sound problem with my soundcard,
  this kernel fixed my soundcard problem, but A2DP still doesn't work

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to