The list of recording devices will appear. Make sure that the “Internal 
Microphone” is selected. Try speaking into your microphone, and look for blue 
bars moving beside Input Level while you talk (see screenshot).

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

  Macbook Air microphone not working

Status in ALSA driver:
Status in Mactel Support:
Status in alsa-driver package in Ubuntu:

Bug description:
  From orinoco8 at

  I have tried for some time, but my macbook air microphone is still not
  working. It's running Ubuntu 8.04 (up-to-date).

  Tried alsamixer and turned on all the input devices. Skype picks up
  nothing (tested through test call). "Sound Recorder" records nothing.

  Sound works fine.

  From kosumi68:

  I can confirm that this problem has been present through all versions
  of 8.04, and it has not - to my knowledge - been fixed.

  There are several possible source of the error, so I am reluctant to
  guess on a particular package yet.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to