** Tags removed: need-duplicate-check

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to policykit-1 in Ubuntu.
https://bugs.launchpad.net/bugs/1821539

Title:
  package policykit-1 0.105-21ubuntu0.3 failed to install/upgrade: new
  policykit-1 package pre-installation script subprocess returned error
  exit status 1

Status in policykit-1 package in Ubuntu:
  New

Bug description:
  I have no idea. Just warned me about a system error.

  ProblemType: Package
  DistroRelease: Ubuntu 18.10
  Package: policykit-1 0.105-21ubuntu0.3
  ProcVersionSignature: Ubuntu 4.18.0-16.17-generic 4.18.20
  Uname: Linux 4.18.0-16-generic x86_64
  ApportVersion: 2.20.10-0ubuntu13.2
  Architecture: amd64
  Date: Sun Mar 24 13:26:48 2019
  ErrorMessage: new policykit-1 package pre-installation script subprocess 
returned error exit status 1
  InstallationDate: Installed on 2019-03-24 (0 days ago)
  InstallationMedia: Ubuntu 18.10 "Cosmic Cuttlefish" - Release amd64 
(20181017.3)
  Python3Details: /usr/bin/python3.6, Python 3.6.7, python3-minimal, 
3.6.7-1~18.10
  PythonDetails: N/A
  RelatedPackageVersions:
   dpkg 1.19.0.5ubuntu5
   apt  1.7.4
  SourcePackage: policykit-1
  Title: package policykit-1 0.105-21ubuntu0.3 failed to install/upgrade: new 
policykit-1 package pre-installation script subprocess returned error exit 
status 1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/policykit-1/+bug/1821539/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to