*** This bug is a duplicate of bug 1818802 ***
    https://bugs.launchpad.net/bugs/1818802

Thank you for taking the time to report this bug and helping to make
Ubuntu better. This particular bug has already been reported and is a
duplicate of bug 1818802, so it is being marked as such. Please look at
the other bug report to see if there is any missing information that you
can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report. Feel free to continue to report any other bugs you may
find.


** This bug has been marked a duplicate of bug 1818802
   [ZenBook UX433FN_UX433FN, Realtek ALC294, Speaker, Internal] fails after a 
while

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1821512

Title:
  Asus ZenBook UX433FN No output sound in Ubuntu 18.04

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  I've tried this solution:
  https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/

  and so many solutions were similar to this. But they didn't work. I
  know that upgrading my kernel version from 4.18.5 to 4.20 will fix it.
  But I don't want to do that since 4.20 isn't a stable version.

  Is there any other way that someone could offer? I'll be grateful
  folks.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  Uname: Linux 4.18.5-041805-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.6
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  hmdvhb     1971 F.... pulseaudio
                        hmdvhb     3050 F.... alsamixer
   /dev/snd/pcmC0D0c:   hmdvhb     1971 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Sun Mar 24 16:26:57 2019
  InstallationDate: Installed on 2019-03-24 (0 days ago)
  InstallationMedia:
   
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  gdm        1339 F.... pulseaudio
                        hmdvhb     1971 F.... pulseaudio
                        hmdvhb     3050 F.... alsamixer
   /dev/snd/pcmC0D0c:   hmdvhb     1971 F...m pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [ZenBook UX433FN_UX433FN, Realtek ALC294, Speaker, Internal] No sound 
at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/21/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: UX433FN.301
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: UX433FN
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrUX433FN.301:bd11/21/2018:svnASUSTeKCOMPUTERINC.:pnZenBookUX433FN_UX433FN:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnUX433FN:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: ZenBook
  dmi.product.name: ZenBook UX433FN_UX433FN
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1821512/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to