https://codereview.qt-project.org/c/qt/qtbase/+/188320 says that the fix
is included in Qt 5.9.0 and later versions (see the “Included in”
button).

As the latest Ubuntu LTS release has Qt 5.9.5, I think we can close
this.

** Changed in: qtdeclarative-opensource-src (Ubuntu)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to qtdeclarative-opensource-
src in Ubuntu.
https://bugs.launchpad.net/bugs/1658836

Title:
  
/usr/bin/twinkle:11:QBasicAtomicOps:QBasicAtomicInteger:QtSharedPointer::ExternalRefCountData::getAndRef:QWeakPointer:QPointer

Status in qtdeclarative-opensource-src package in Ubuntu:
  Fix Released
Status in twinkle package in Ubuntu:
  New

Bug description:
  The Ubuntu Error Tracker has been receiving reports about a problem regarding 
twinkle.  This problem was most recently seen with package version 
1:1.9.0+dfsg-3, the problem page at 
https://errors.ubuntu.com/problem/a45473614cc4679d018ae4d6e0290d08524b768e 
contains more details, including versions of packages affected, stacktrace or 
traceback, and individual crash reports.
  If you do not have access to the Ubuntu Error Tracker you can request it at 
http://forms.canonical.com/reports/.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtdeclarative-opensource-src/+bug/1658836/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to