Solution's found:

 ubuntu-meta (1.417.3) bionic; urgency=medium

  * Added dbus-x11 to wsl-recommends (LP: #1837466)

 -- Balint Reczey <email address hidden> Wed, 24 Jul 2019 01:21:39 +0200

I found in the server this latest version of ubuntu-desktop and
installed the .deb file.

Indeed we see a correction for X11/xorg and everything works now.


However, I find odd that this package was uploaded on Thu Jul 25 21:52:21 to be 
sent as an update:

https://lists.ubuntu.com/archives/bionic-changes/2019-July/021433.html
http://mirrors.edge.kernel.org/ubuntu/pool/main/u/ubuntu-meta/

But I received on my system this one

[ubuntu/bionic-updates] ubuntu-meta 1.417.2 (Accepted)

Uploaded on Thu Jul 25 19:44:55 UTC 2019

And probably everyone else!

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1837170

Title:
  Kodi package crash after the update of libdrm-amdgpu1

Status in mesa package in Ubuntu:
  Incomplete

Bug description:
  Greetings,

  The last update of libdrm-amdgpu1 caused a bug on Kodi package, making
  it to crash after loading any video or reproduce a black image.

  Version: 2.4.97-1ubuntu1~18.04.1        2019-07-03 15:07:54 UTC

    libdrm (2.4.97-1ubuntu1~18.04.1) bionic; urgency=medium

    * Backport to bionic for 18.04.3 HWE stack update. (LP: #1824111)

   -- Timo Aaltonen <email address hidden> Wed, 10 Apr 2019 13:54:06
  +0300

  
  Kodi gives this error:

  #3  0x00007f47676c60aa in ?? () from 
/usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so
  #4  0x00007f47676c5dd7 in ?? () from 
/usr/lib/x86_64-linux-gnu/dri/radeonsi_dri.so

  Repeated several times

  #3  0x00007f475ce2c5a6 in ?? () from /usr/lib/x86_64-linux-gnu/libLLVM-8.so.1
  #4  0x00007f475ce2c425 in ?? () from /usr/lib/x86_64-linux-gnu/libLLVM-8.so.1

  Team-Kodi stated these errors are in relation to 'Not supported GPU
  drivers', when Kodi can't find these files.

  
  I've found the cause, and a temporary solution:

  This bug was caused after an update for the latest version of libdrm-
  amdgpu1 2.4.97-1ubuntu1~18.04.1

  So I grabbed the previous version from 
  https://mirror.transip.net/ubuntu/ubuntu/pool/main/libd/libdrm/

  installed libdrm-amdgpu1_2.4.95-1~18.04.1_amd64.deb

  and now Kodi returns.

  
  I created a bug report, the problem affects multiple users.

  https://bugs.launchpad.net/ubuntu/+source/kodi/+bug/1836828

  
  We have a PointRelease coming soon, would we have time to fix this package?

  Thank you for your assistance.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1837170/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to