apport information

** Tags added: apport-collected bionic third-party-packages

** Description changed:

- DELL DA300 adapter's Ethernet port stopped working after recent update.
- Whenever the cable is plugged in to the adapter, network manager would
- show the cable connecting icon and immediately drop the connection. I am
- able to get Ethernet connection through the DA300 with another Ethernet-
- USBc adapter by plugging the cable to the adaptor and use DA300's USBc
- port though.
+ DELL DA300 adapter's Ethernet port stopped working after recent update. 
Whenever the cable is plugged in to the adapter, network manager would show the 
cable connecting icon and immediately drop the connection. I am able to get 
Ethernet connection through the DA300 with another Ethernet-USBc adapter by 
plugging the cable to the adaptor and use DA300's USBc port though.
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.9-0ubuntu7.7
+ Architecture: amd64
+ CurrentDesktop: ubuntu:GNOME
+ DistroRelease: Ubuntu 18.04
+ IfupdownConfig:
+  # interfaces(5) file used by ifup(8) and ifdown(8)
+  auto lo
+  iface lo inet loopback
+ InstallationDate: Installed on 2019-03-26 (142 days ago)
+ InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
+ IpRoute:
+  default via 131.215.195.254 dev enx00e04c680c21 proto dhcp metric 100 
+  default via 10.6.41.254 dev wlp2s0 proto dhcp metric 600 
+  10.6.40.0/23 dev wlp2s0 proto kernel scope link src 10.6.41.210 metric 600 
+  131.215.195.0/24 dev enx00e04c680c21 proto kernel scope link src 
131.215.195.209 metric 100 
+  169.254.0.0/16 dev wlp2s0 scope link metric 1000
+ NetworkManager.state:
+  [main]
+  NetworkingEnabled=true
+  WirelessEnabled=true
+  WWANEnabled=true
+ Package: network-manager 1.10.14-0ubuntu2 [origin: unknown]
+ PackageArchitecture: amd64
+ Tags: third-party-packages bionic
+ Uname: Linux 5.2.5-050205-generic x86_64
+ UnreportableReason: This is not an official Ubuntu package. Please remove any 
third party package and try again.
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
+ _MarkForUpload: True
+ mtime.conffile..etc.NetworkManager.NetworkManager.conf: 
2019-08-13T09:56:21.009087
+ nmcli-dev:
+  DEVICE           TYPE      STATE        DBUS-PATH                            
      CONNECTION          CON-UUID                              CON-PATH        
                                   
+  enx00e04c680c21  ethernet  connected    
/org/freedesktop/NetworkManager/Devices/6  Wired connection 1  
483df49a-2e78-38c0-a084-58e621ab7527  
/org/freedesktop/NetworkManager/ActiveConnection/6 
+  wlp2s0           wifi      connected    
/org/freedesktop/NetworkManager/Devices/3  eduroam             
f7c3132c-f44a-4f36-ba26-88e67487dddb  
/org/freedesktop/NetworkManager/ActiveConnection/5 
+  enxc8f7509d89c6  ethernet  unavailable  
/org/freedesktop/NetworkManager/Devices/5  --                  --               
                     --                                                 
+  lo               loopback  unmanaged    
/org/freedesktop/NetworkManager/Devices/1  --                  --               
                     --
+ nmcli-nm:
+  RUNNING  VERSION  STATE      STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI     WWAN-HW  WWAN    
+  running  1.10.14  connected  started  full          enabled     enabled  
enabled  enabled  enabled

** Attachment added: "CRDA.txt"
   https://bugs.launchpad.net/bugs/1840066/+attachment/5282694/+files/CRDA.txt

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to network-manager in Ubuntu.
https://bugs.launchpad.net/bugs/1840066

Title:
  DELL DA300 adaptor's Ethernet port not working after update

Status in network-manager package in Ubuntu:
  Incomplete

Bug description:
  DELL DA300 adapter's Ethernet port stopped working after recent update. 
Whenever the cable is plugged in to the adapter, network manager would show the 
cable connecting icon and immediately drop the connection. I am able to get 
Ethernet connection through the DA300 with another Ethernet-USBc adapter by 
plugging the cable to the adaptor and use DA300's USBc port though.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 18.04
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  InstallationDate: Installed on 2019-03-26 (142 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  IpRoute:
   default via 131.215.195.254 dev enx00e04c680c21 proto dhcp metric 100 
   default via 10.6.41.254 dev wlp2s0 proto dhcp metric 600 
   10.6.40.0/23 dev wlp2s0 proto kernel scope link src 10.6.41.210 metric 600 
   131.215.195.0/24 dev enx00e04c680c21 proto kernel scope link src 
131.215.195.209 metric 100 
   169.254.0.0/16 dev wlp2s0 scope link metric 1000
  NetworkManager.state:
   [main]
   NetworkingEnabled=true
   WirelessEnabled=true
   WWANEnabled=true
  Package: network-manager 1.10.14-0ubuntu2 [origin: unknown]
  PackageArchitecture: amd64
  Tags: third-party-packages bionic
  Uname: Linux 5.2.5-050205-generic x86_64
  UnreportableReason: This is not an official Ubuntu package. Please remove any 
third party package and try again.
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  _MarkForUpload: True
  mtime.conffile..etc.NetworkManager.NetworkManager.conf: 
2019-08-13T09:56:21.009087
  nmcli-dev:
   DEVICE           TYPE      STATE        DBUS-PATH                            
      CONNECTION          CON-UUID                              CON-PATH        
                                   
   enx00e04c680c21  ethernet  connected    
/org/freedesktop/NetworkManager/Devices/6  Wired connection 1  
483df49a-2e78-38c0-a084-58e621ab7527  
/org/freedesktop/NetworkManager/ActiveConnection/6 
   wlp2s0           wifi      connected    
/org/freedesktop/NetworkManager/Devices/3  eduroam             
f7c3132c-f44a-4f36-ba26-88e67487dddb  
/org/freedesktop/NetworkManager/ActiveConnection/5 
   enxc8f7509d89c6  ethernet  unavailable  
/org/freedesktop/NetworkManager/Devices/5  --                  --               
                     --                                                 
   lo               loopback  unmanaged    
/org/freedesktop/NetworkManager/Devices/1  --                  --               
                     --
  nmcli-nm:
   RUNNING  VERSION  STATE      STARTUP  CONNECTIVITY  NETWORKING  WIFI-HW  
WIFI     WWAN-HW  WWAN    
   running  1.10.14  connected  started  full          enabled     enabled  
enabled  enabled  enabled

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1840066/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to