Please find a proposed upload in this PPA:

https://launchpad.net/~gunnarhj/+archive/ubuntu/ibus

I tried to include the attached patch too, but it caused several tests
to fail, so I dropped it.

** Attachment added: "error-prone-patch.tar.gz"
   
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1844067/+attachment/5288874/+files/error-prone-patch.tar.gz

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to ibus in Ubuntu.
https://bugs.launchpad.net/bugs/1844067

Title:
  Merge ibus 1.5.21-1~exp2 (main) from Debian experimental (main)

Status in ibus package in Ubuntu:
  In Progress

Bug description:
  Upstream released ibus 1.5.21 on 2019-08-23, and it's available in
  Debian experimental. It would be good if this could make it into eoan,
  so a recent IBus version gets 'tested' in 19.10 as a preparation for
  next LTS.

  Please see <https://github.com/ibus/ibus/releases> for an overview of
  the changes in 1.5.20 and 1.5.21. They are both micro releases and
  don't introduce new features.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/ibus/+bug/1844067/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to