also have the problem that alsamixer cannot store correctly modules
enabled and volume settings after reboot

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1846930

Title:
  [HDA-Intel - HD-Audio Generic, playback] No sound at all nor audio
  record at all too

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  Any progress? Cannot hear anything nor record anything out my asrock
  fm2a75m-dgs

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-65.74-generic 4.15.18
  Uname: Linux 4.15.0-65-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.7
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  hh         1267 F.... pulseaudio
   /dev/snd/controlC0:  hh         1267 F.... pulseaudio
  CurrentDesktop: XFCE
  Date: Sun Oct  6 09:27:53 2019
  InstallationDate: Installed on 2019-03-31 (188 days ago)
  InstallationMedia: Xubuntu 18.04 LTS "Bionic Beaver" - Release amd64 
(20180426)
  PackageArchitecture: all
  ProcEnviron:
   LANGUAGE=it
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=it_IT.UTF-8
   SHELL=/bin/bash
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:Generic failed
  Symptom_Card: GP107GL High Definition Audio Controller - HDA NVidia
  Symptom_DevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC1:  hh         1267 F.... pulseaudio
   /dev/snd/controlC0:  hh         1267 F.... pulseaudio
  Symptom_Type: No sound at all
  Title: [HDA-Intel - HD-Audio Generic, playback] No sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/01/2016
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P2.70
  dmi.board.name: FM2A75M-DGS
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP2.70:bd12/01/2016:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnFM2A75M-DGS:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  mtime.conffile..etc.modprobe.d.alsa-base.conf: 2019-04-25T18:19:18.090642

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1846930/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to