*** This bug is a duplicate of bug 1849859 ***

** This bug has been marked a duplicate of bug 1849859
   error when connecting to smb server

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.

  ubuntu 19.10 / print bug : requires authentication

Status in cups package in Ubuntu:

Bug description:

  I have 2 computers(one laptop and one desktop) which have a dual boot
  Windows / Ubuntu. My printer (Xerox WorkCentre 6015B) is plugged on a
  USB port from my modem on which my computers are connected using Wi-

  Since the upgrade of Ubuntu to version 19.10, I cannot print. On both
  computers I get the same message : [The printer] requires
  authentication / credentials required in order to print.

  With Ubuntu 19.04, I had absolutely no problem. I tried with a live
  USB with Ubuntu 19.04, there is no problem, the printer works. With a
  Ubuntu live 19.10, it doesn't work.

  If I plug the printer directly on a USB port on my computer, I get the
  same error message : [The printer] requires authentication /
  credentials required in order to print.

  It's the same behaviour on both computers, no I guess it must be a
  bug. Anyway I don't know which authentication I could do, with which
  ID and password ?

  Thank you very much

  ProblemType: Bug
  DistroRelease: Ubuntu 19.10
  Package: cups 2.2.12-2ubuntu1
  ProcVersionSignature: Ubuntu 5.3.0-18.19-generic 5.3.1
  Uname: Linux 5.3.0-18-generic x86_64
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Nov  5 15:12:07 2019
  Lpstat: device for Xerox_WorkCentre_6015B_Wi-Fi: 
  MachineType: Acer Aspire V5-571
  Papersize: a4
  PpdFiles: Error: command ['fgrep', '-H', '*NickName', 
'/etc/cups/ppd/Xerox_WorkCentre_6015B_Wi-Fi.ppd'] failed with exit code 2: 
grep: /etc/cups/ppd/Xerox_WorkCentre_6015B_Wi-Fi.ppd: Permission denied
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-18-generic 
root=UUID=fb8ccf3e-9970-4066-bae2-26fe4387c122 ro quiet splash vt.handoff=7
  SourcePackage: cups
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/21/2012
  dmi.bios.vendor: Phoenix Technologies Ltd.
  dmi.bios.version: V2.15
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Aspire V5-571
  dmi.board.vendor: Acer
  dmi.board.version: V2.15
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 9
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V2.15
  dmi.product.family: Aspire V5-571
  dmi.product.name: Aspire V5-571
  dmi.product.sku: Aspire V5-571_072A_2.15
  dmi.product.version: V2.15
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to