I am sorry you have an issue with python on Ubuntu.

By policy, Ubuntu does not blindly upgrade toolchains to point releases in
an LTS release, but we go through extensive validation with rebuild and
autopkgtests across all of our supported 6 architectures, which is usually
in excess of upstream testing. See
https://wiki.ubuntu.com/StableReleaseUpdates

Note your bug report suggests that you are using out of date package. rc1
is not the latest version of python2.7 in bionic. It has been updated to
final release, and has had security updates since. Can you please verify
you are using 2.7.15-4ubuntu4~18.04.2 ?

What particular issue are you having? Can you provide a minimized
reproducer? Traceback? Segfault / coredump? If we have those details about
the issue you are experiencing we can work towards resolving it with
regression testcase, patch and eventual release of an SRU.

I understand you feel frustrated, but please take some time to explain in
detail the issue you are experiencing.

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to python2.7 in Ubuntu.
https://bugs.launchpad.net/bugs/1853525

Title:
  no python 2.7.17 in LTS version

Status in python2.7 package in Ubuntu:
  New

Bug description:
  Python 2.7 in 18.04 that is LTS version is in 2.7.15 RC1 version
  this version broke my scripts and get me segmentation fault each time I 
trying to do something.
  IN LTS version always LATEST python 2.7 should be supported which is 2.7.17. 
so why I have .15 and in RC1 version.

  Who is maintainer of this package that sleeps so long.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python2.7/+bug/1853525/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to