** Attachment added: "1910laptop.txt"

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.

  Microbit WebUSB Udev Rule Missing

Status in systemd package in Ubuntu:

Bug description:
  Expected Result: Micro:Bit shows under Web USB devices in chrome as in 19.10
  What happened: Micro:bit does not show under Web USB Devices unless Udev 
rules are added.

  I re-installed my computer recently to 20.04 as my SSD Died around the
  time it came out so decided to use it as a chance to upgrade at the
  same time.

  I noticed when trying to use the WebUSB Feature of the Micro:bit it
  was no longer detected by chrome (not via the snap and was direct deb)
  and to confirm this issue I tried on my Ubuntu 19.10 laptop and it
  detected the micro:bit via webusb no issue.

  After looking around I added the Udev rule from the microbit site at

  and it did start to work under 20.04.

  I would call this a bug, as for many users going from where it's
  working on one version to not on another I suspect I won't be the only
  user wondering why it isn't working. If it is where Ubuntu 19.10 and
  19.04 (and maybe even earlier) worked then I wouldn't be opening this

  Thanks -

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: udev 245.4-4ubuntu3
  ProcVersionSignature: Ubuntu 5.4.0-28.32-generic 5.4.30
  Uname: Linux 5.4.0-28-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: Unity:Unity7:ubuntu
  CustomUdevRuleFiles: 50-microbit.rules 60-brother-libsane-type1-inst.rules 
.50-microbit.rules.swp 70-snap.snapd.rules
  Date: Tue May  5 00:13:23 2020
  InstallationDate: Installed on 2020-04-26 (8 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  MachineType: Gigabyte Technology Co., Ltd. B450 AORUS M
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-28-generic 
root=UUID=f28437b5-488a-45d8-b5e1-5e26fb587038 ro quiet splash vt.handoff=7
  SourcePackage: systemd
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/08/2018
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: F2
  dmi.board.asset.tag: Default string
  dmi.board.name: B450 AORUS M
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.product.family: Default string
  dmi.product.name: B450 AORUS M
  dmi.product.sku: Default string
  dmi.product.version: Default string
  dmi.sys.vendor: Gigabyte Technology Co., Ltd.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to