Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: mesa (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1876219

Title:
  iris driver for old cpu

Status in mesa package in Ubuntu:
  Confirmed

Bug description:
  I am not completely sure where I should file the bug. I am using
  Lubuntu 20.04 with lxqt, and since the upgrade to 20.04 iris is the
  default graphics driver, which results in crashes in multiple apps
  including guvcview and calibre. Setting
  MESA_LOADER_DRIVER_OVERRIDE=i965 fixed the problem. I am not sure but
  is it true that iris does not support older generations of Intel CPUs?
  If it is the case would it be possible to revert to i965 in those
  circumstances? Thanks!

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1876219/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to