I tried installing a printer via GUI after the last suggested commands.
Then I gave the commands:

~$  ls -l /var/log/cups/*
-rw-r----- 1 root adm 5058 mag 22 21:37 /var/log/cups/access_log
-rw-r----- 1 root adm 1962 mag 20 00:00 /var/log/cups/access_log.1
-rw-r----- 1 root adm 7883 mag 18 22:52 /var/log/cups/access_log.2.gz
-rw-r----- 1 root adm  642 mag 22 21:36 /var/log/cups/error_log
-rw-r----- 1 root adm  458 mag 20 00:00 /var/log/cups/error_log.1
-rw-r----- 1 root adm 2352 mag 18 18:53 /var/log/cups/error_log.2.gz

~$ lpinfo -v
file cups-brf:/
network beh
network ipps
network ipp
network socket
network lpd
network https
direct hp:/usb/DeskJet_3630_series?serial=CN8AM7H3230658
serial serial:/dev/ttyS0?baud=115200
network http
direct hpfax
network socket://
network ipp://HP%20DeskJet%203630%20series%20%5B9B20BB%5D._ipp._tcp.local/

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to cups in Ubuntu.

  cups hplip not install printer

Status in cups package in Ubuntu:
Status in hplip package in Ubuntu:

Bug description:
  After upgrading to Ubuntu 20.04 I can't print anymore.

  Description:  Ubuntu 20.04 LTS
  Release:      20.04

    Installato: 2.3.1-9ubuntu1.1
    Candidato:  2.3.1-9ubuntu1.1
    Tabella versione:
   *** 2.3.1-9ubuntu1.1 500
          500 http://it.archive.ubuntu.com/ubuntu focal-updates/main amd64 
          500 http://security.ubuntu.com/ubuntu focal-security/main amd64 
          100 /var/lib/dpkg/status
       2.3.1-9ubuntu1 500
          500 http://it.archive.ubuntu.com/ubuntu focal/main amd64 Packages

    Installato: 3.20.3+dfsg0-2
    Candidato:  3.20.3+dfsg0-2
    Tabella versione:
   *** 3.20.3+dfsg0-2 500
          500 http://it.archive.ubuntu.com/ubuntu focal/main amd64 Packages
          100 /var/lib/dpkg/status

  I tried to reinstall the printer, but it is not being re-saved by cups / hplip

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: cups 2.3.1-9ubuntu1.1
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  Date: Mon May 18 02:24:07 2020
  InstallationDate: Installed on 2020-05-17 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Lpstat: device for DeskJet_3630: 
  MachineType: LENOVO 80G0
  Papersize: a4
  PpdFiles: Error: command ['fgrep', '-H', '*NickName', 
'/etc/cups/ppd/DeskJet_3630.ppd'] failed with exit code 2: grep: 
/etc/cups/ppd/DeskJet_3630.ppd: Permission denied
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.4.0-29-generic 
root=UUID=6a8469e0-ecea-4a86-8040-b0caaa938fe4 ro quiet splash vt.handoff=7
  SourcePackage: cups
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/18/2014
  dmi.bios.vendor: LENOVO
  dmi.bios.version: A7CN40WW
  dmi.board.asset.tag: NO Asset Tag
  dmi.board.name: Lancer 5A6
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0F82993WIN
  dmi.chassis.asset.tag: NO Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo G50-30
  dmi.product.family: IDEAPAD
  dmi.product.name: 80G0
  dmi.product.sku: LENOVO_MT_80G0_BU_idea_FM_Lenovo G50-30
  dmi.product.version: Lenovo G50-30
  dmi.sys.vendor: LENOVO

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to