** Package changed: ubuntu => xorg (Ubuntu)

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.

  Flickering and sudden resolution changes on 20.04/18.04 and old Radeon
  HD 6570 card

Status in xorg package in Ubuntu:

Bug description:
  Initially, Ubuntu started with far lower resolution than my monitor.
  I've tried xrandr --newmode command*, it temporarily helps to get back
  to my original 1600X900 resolution. But now screen sometimes go back
  to that lower resolution (and randpomly comes back to normal after
  some time), and xrandr doesn't help.

  Plus, my screen keeps flickering, sometimes quite frequently. Combined
  with low resolution, it has become almost unbearable at this point.
  Things work alright with windows 10 (dual boot).

  Further details:

      1. Sometimes, but not always, simply going to Display Setting by
  GUI or typing xrandr in command line fixes it.

      2. I sometimes see "drm:radeon_vga_detect [radeon]] ERROR VGA-1:
  probed a monitor but no|invalid EDID" while shutting down or in
  /var/log/syslog. Also quite frequently "ERROR:edid_parser.cc(102)] Too
  short EDID data: manufacturer id" in the log.

      3. Using read-edid package, I noticed that while on low res, it
  can't detect EDID on any bus. However if I keep running this command,
  at some point it successfully reads & parses EDID. Then, if I go to
  Display Setting, or after some time automatically- the resolution
  comes back to normal.

      4. Reinstalled ubuntu 20.04, removed that cron job. Didn't change
  the situation.

      5. I've tried Wayland, awesome window manager, lightdm display
  manager. I'd rather not change the GNOME environment.

      6. Tried Ubuntu 18.04.4 (current OS), now its always low

  Config: CPU: Ryzen 3700x, MB: Asus Tuf x570 Gaming plus, Monitor:
  Samsung SyncMaster E2020

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  Uname: Linux 5.7.1-050701-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.15
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Fri Jul  3 20:53:51 2020
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
   Advanced Micro Devices, Inc. [AMD/ATI] Turks PRO [Radeon HD 6570/7570/8550] 
[1002:6759] (prog-if 00 [VGA controller])
     Subsystem: PC Partner Limited / Sapphire Technology Turks PRO [Radeon HD 
6570/7570/8550] [174b:e193]
  InstallationDate: Installed on 2020-07-02 (0 days ago)
  InstallationMedia: Ubuntu 18.04.4 LTS "Bionic Beaver" - Release amd64 
  MachineType: System manufacturer System Product Name
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.7.1-050701-generic 
root=UUID=e26c767f-e791-4209-905a-0e9eaa3bc363 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/19/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 1405
  dmi.board.asset.tag: Default string
  dmi.board.name: TUF GAMING X570-PLUS (WI-FI)
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev X.0x
  dmi.chassis.asset.tag: Default string
  dmi.chassis.type: 3
  dmi.chassis.vendor: Default string
  dmi.chassis.version: Default string
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: System Product Name
  dmi.product.sku: SKU
  dmi.product.version: System Version
  dmi.sys.vendor: System manufacturer
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.101-2~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~18.04.3
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.3
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to