I can't see any evidence of a PS/2 mouse being detected in your logs.
Only a Bluetooth mouse.

If this is a software bug then it would probably be a kernel bug.

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1886269

Title:
  ps/2 mouse not working

Status in linux package in Ubuntu:
  New

Bug description:
  ps/2 mouse not working , gave some command in terminal , this bug came
  out.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu7.1
  ProcVersionSignature: Ubuntu 4.15.0-109.110-generic 4.15.18
  Uname: Linux 4.15.0-109-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.9-0ubuntu7.15
  Architecture: amd64
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Sat Jul  4 19:25:07 2020
  DistUpgraded: 2020-07-03 12:12:10,464 DEBUG Running PostInstallScript: 
'./xorg_fix_proprietary.py'
  DistroCodename: bionic
  DistroVariant: ubuntu
  GraphicsCard:
   Intel Corporation 4 Series Chipset Integrated Graphics Controller 
[8086:2e32] (rev 03) (prog-if 00 [VGA controller])
     Subsystem: Intel Corporation 4 Series Chipset Integrated Graphics 
Controller [8086:d613]
  InstallationDate: Installed on 2020-06-30 (4 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-109-generic 
root=UUID=7093ceae-5eb7-497e-8809-023c282ce7a1 ro quiet splash vt.handoff=1
  SourcePackage: xorg
  UpgradeStatus: Upgraded to bionic on 2020-07-03 (1 days ago)
  dmi.bios.date: 01/08/2009
  dmi.bios.vendor: Intel Corp.
  dmi.bios.version: RQG4110H.86A.0009.2009.0108.1005
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: DG41RQ
  dmi.board.vendor: Intel Corporation
  dmi.board.version: AAE54511-203
  dmi.chassis.type: 3
  dmi.modalias: 
dmi:bvnIntelCorp.:bvrRQG4110H.86A.0009.2009.0108.1005:bd01/08/2009:svn:pn:pvr:rvnIntelCorporation:rnDG41RQ:rvrAAE54511-203:cvn:ct3:cvr:
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.101-2~18.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~18.04.3
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20171229-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
  xserver.bootTime: Fri Jul  3 08:17:23 2020
  xserver.configfile: default
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   
  xserver.version: 2:1.18.4-0ubuntu0.8

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1886269/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to