reassigning to apparmor since the ubuntu-browsers.d is coming from there
... why is evince having a duplicate entry rather than including the
browser rules?

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to apparmor in Ubuntu.

  apparmor misconfigured for envice

Status in apparmor package in Ubuntu:

Bug description:
  On a fully up to date xubuntu 20-04 system, when i run evince and
  click on a link, it fails to follow that link in my browser. This kind
  of thing happens when you are reading a technical paper and want to
  follow one of the references and click on the doi or url.

  When i click on the link i get a box that i cannot copy from that says:
  Failed to launch preferred application for category "WebBrowser".

  Failed to execute child process "/usr/lib/x86_64-linux-gnu/xfce4/exo-2
  /exo-helper-2"(Permission denied).

  Did I say that it is annoying that i could not copy the text in this

  The output of the ldd command you asked for is attached.

  I should also point out that this worked fine under xubuntu 18.04.

  I had originally posted this as an additional comment on
  but said that I should submit this as a
  separate bug because this is likely an apparmor configuration problem
  that is similar to the ancient bug

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to