You have been subscribed to a public bug:

There is a project which enables these codecs in pulseaudio (by adding
profiles for these): https://github.com/EHfive/pulseaudio-modules-bt

For LDAC (codec) it uses libldac from the AOSP project:
https://android.googlesource.com/platform/external/libldac

There is a libldac dispatcher by the same author:
https://github.com/EHfive/ldacBT

It would be nice to have this functionality out-of-the-box in Ubuntu.
This cannot be merged to PulseAudio upstream because the Android libldac
library is under Apache License 2.0 which is incompatible with
pulseaudio license LGPL 2.1:

https://gitlab.freedesktop.org/pulseaudio/pulseaudio/-/issues/36#note_160736

** Affects: pulseaudio (Ubuntu)
     Importance: Undecided
         Status: Confirmed

-- 
Please add LDAC/AptX/AptX HD/AAC support in pulseaudio-module-bluetooth
https://bugs.launchpad.net/bugs/1892377
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to pulseaudio in Ubuntu.

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to