I have the same issue. When will it be fixed?

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to pulseaudio in Ubuntu.

  External audio device shows up in the sound output options but the
  sound keeps being emitted from the internal laptop speaker, or none at

Status in PulseAudio:
  Fix Released
Status in pulseaudio package in Ubuntu:
  Fix Released
Status in pulseaudio source package in Focal:
  Fix Committed
Status in pulseaudio source package in Groovy:
  Fix Released

Bug description:
  Ubuntu version: focal dev
  Kernel version: 5.4.0-14-generic #17-Ubuntu SMP Thu Feb 6 22:47:59 UTC 2020
  Pulseaudio: 1:13.99.1-1ubuntu1
  Device CID: 201704-25503

  Steps to reproduce:

  1. Connect an audio interface. I tried with BT headphones and speakers as 
well as a USB microphone/output.
  2. Make sure it's the one selected as "Output device"
  3. Click "Test"
      -> the test sound outputs from the internal laptop speakers (NOK)
  4. Select "Speakers - Built-in Audio" as Output device and click "Test"
      -> the test sound outputs from the internal laptop speakers (OK)
  5. Try to switch back to the BT device and click Test
      -> same result as in step 3

  Tested with 2 different BT devices (one headset and one speaker) as
  well as a USB audio interface (Zoom H2N microphone).

  Attached are btmon logs captured during the procedure described above,
  and pactl logs capture after step 7.

  I was previously using 19.04 and 19.10 on this device and never
  experienced this kind of issue.

  Up to this morning, it was harder to connect the BT device, but once
  connected, the sound would output on it as expected. Now, the BT
  connection seems to work better, but I can't output the sound to the
  BT device...

  I tried to reboot the device, and also to suspend/resume, but in each
  case, the BT device can connect back, but the sound is still output
  from the internal laptop speakers, even when the BT device is selected
  in the Sound settings.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-14.17-generic 5.4.18
  Uname: Linux 5.4.0-14-generic x86_64
  ApportVersion: 2.20.11-0ubuntu18
  Architecture: amd64
   /dev/snd/controlC0:  pieq       1566 F.... pulseaudio
   /dev/snd/pcmC0D0c:   pieq       1566 F...m pulseaudio
   /dev/snd/pcmC0D0p:   pieq       1566 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Mar  5 22:15:50 2020
  InstallationDate: Installed on 2020-01-17 (48 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Alpha amd64 (20200116)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/23/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.14.0
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.product.family: Inspiron
  dmi.product.name: Inspiron 7370
  dmi.product.sku: 07E9
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to