This is two separate issues:

1. Please tell us if you still have a problem with Fn keys not working
in a more recent Ubuntu release.

2. The nvidia card is detected according to your Lspci.txt, but it
appears there's just no driver installed for it.

** Summary changed:

- Fn Keys do not work, nvidia card not found 
+ Lenovo Yoga 500-15ISK Fn Keys do not work, nvidia card not found

** Package changed: xorg (Ubuntu) => linux (Ubuntu)

** Changed in: linux (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to xorg in Ubuntu.

  Lenovo Yoga 500-15ISK Fn Keys do not work, nvidia card not found

Status in linux package in Ubuntu:

Bug description:
  Browsed and tried solutions over the past 2 years, nothing worked...

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-108.131-generic 4.4.98
  Uname: Linux 4.4.0-108-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  CompizPlugins: No value set for 
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Fri Jan 12 06:43:48 2018
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
   Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
     Subsystem: Lenovo Skylake Integrated Graphics [17aa:3828]
     Subsystem: Lenovo GM108M [GeForce 940M] [17aa:3829]
  InstallationDate: Installed on 2016-07-07 (553 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
   Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
   Bus 001 Device 004: ID 04f3:208d Elan Microelectronics Corp. 
   Bus 001 Device 003: ID 174f:14e6 Syntek 
   Bus 001 Device 002: ID 046d:c52b Logitech, Inc. Unifying Receiver
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
  MachineType: LENOVO 80R6
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-108-generic.efi.signed 
root=UUID=8fa7aafa-77cc-4651-b87f-4565439e7577 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install) 10/28/2015
  dmi.bios.vendor: LENOVO
  dmi.bios.version: D3CN27WW
  dmi.board.asset.tag: No Asset Tag Lenovo Yoga 500-15ISK
  dmi.board.vendor: LENOVO
  dmi.board.version: SDK0J40709 WIN
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Lenovo Yoga 500-15ISK
dmi:bvnLENOVO:bvrD3CN27WW:bd10/28/2015:svnLENOVO:pn80R6:pvrLenovoYoga500-15ISK:rvnLENOVO:rnLenovoYoga500-15ISK:rvrSDK0J40709WIN:cvnLENOVO:ct10:cvrLenovoYoga500-15ISK: 80R6
  dmi.product.version: Lenovo Yoga 500-15ISK
  dmi.sys.vendor: LENOVO
  version.compiz: compiz 1:
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.83-1~16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.7
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
  xserver.bootTime: Fri Jan 12 06:14:57 2018
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
   product id                               14162 
   vendor                                     SDC
  xserver.version: 2:1.18.4-0ubuntu0.7

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to