Thanks for reporting your problem.

I ran more in xterm on a KDE desktop. After reaching the last line it
displays "END" in the lower left corner. When I press the 'q' button I
am back at the command line. Even if the file displayed has only one
line the  old content of the window is erased.

The issue seems not to be with package util-linux. But possibly there is
a problem with xfce or the Nvidia driver.

** Package changed: util-linux (Ubuntu) => xfce4 (Ubuntu)

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to util-linux in Ubuntu.

  'more' locks up terminal

Status in xfce4 package in Ubuntu:

Bug description:
  When I run /bin/more in a terminal window (tried both LXTerminal and
  xterm), the tab terminal application locks up at the end of the file
  and is no longer responsive to keyboard input. Old window text below
  the end of the file being 'more'ed is not erased. A new tab created in
  the same application window works fine.

  ProblemType: Bug
  DistroRelease: Ubuntu 22.10
  Package: util-linux 2.38-4ubuntu1
  ProcVersionSignature: Ubuntu 5.19.0-23.24-generic 5.19.7
  Uname: Linux 5.19.0-23-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.23.1-0ubuntu3
  Architecture: amd64
  CasperMD5CheckResult: unknown
  CurrentDesktop: XFCE
  Date: Sun Nov  6 09:16:58 2022
   PATH=(custom, no user)
  SourcePackage: util-linux
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to