You have been subscribed to a public bug:

Updated 22.04.4 LTS today (4/9/24).

After the update, the login screen coming out of being suspended
(systemctl suspend) doesn't accept a password.  Meaning that no
characters typed show up in the password box.  Like the password box
doesn't, or can't get, focus.  This prevents using the computer after
suspending, and requires a reboot to get back into the desktop.

All worked properly before today's update.  Meaning that after coming
out of suspension I was able to click in the password box, type in my
password, and gain entry back to the desktop and continue my work.

Steps are:
   Update Ubuntu using 'Software Updater'
   Reboot required to finish update
   Suspend computer using 'systemctl suspend' at command line
   Close computer lid
   --- After a few minutes ---
   Open lid
   Computer wakes up and login screen is displayed with the current user and 
password entry box.

At this point the password box doesn't appear to receive focus and I can't type 
into it.
I've tried tabbing and mouse clicking, but can't type into the password entry 
I've tried just typing my password and hitting the enter key as if it was 
accepting input but just not echoing it, but that doesn't work either.
I've also rerun the updater to make sure everything is up-to-date and it says 
that there are no other updates.

This problem results in not being able to resume working on the machine
after suspending it.  So I have to restart the computer.

Thanks for your time, 

ProblemType: Bug
DistroRelease: Ubuntu 22.04
Package: ubuntu-release-upgrader-core 1:22.04.19
ProcVersionSignature: Ubuntu 5.15.0-102.112-generic 5.15.148
Uname: Linux 5.15.0-102-generic x86_64
ApportVersion: 2.20.11-0ubuntu82.5
Architecture: amd64
CasperMD5CheckResult: unknown
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Tue Apr  9 14:20:08 2024
InstallationDate: Installed on 2019-01-03 (1923 days ago)
InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 
PackageArchitecture: all
 PATH=(custom, no user)
SourcePackage: ubuntu-release-upgrader
Symptom: release-upgrade
UpgradeStatus: Upgraded to jammy on 2022-08-14 (604 days ago)
mtime.conffile..etc.update-manager.release-upgrades: 2019-05-12T20:41:04.743940

** Affects: lightdm (Ubuntu)
     Importance: Undecided
         Status: Confirmed

** Tags: amd64 apport-bug bot-comment dist-upgrade jammy
After update, Login no longer works after waking from 'systemctl suspend'
You received this bug notification because you are a member of Ubuntu Touch 
seeded packages, which is subscribed to lightdm in Ubuntu.

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to