** Tags removed: rls-nn-incoming

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to systemd in Ubuntu.

  Can't run snaps: .slice/session-1.scope is not a snap cgroup

Status in X2Go:
Status in Xpra Terminal Server:
Status in snapd package in Ubuntu:
Status in systemd package in Ubuntu:
Status in x2goserver package in Ubuntu:
Status in snapd package in Debian:
Status in snapd package in Fedora:

Bug description:
  I just upgraded from hirsute to impish using do-release-upgrade. On
  the upgraded system, I can't run either firefox or chromium (both of
  which worked fine under hirsute). Both fail with:

  /user.slice/user-NNN.slice/session-1.scope is not a snap cgroup where
  NNN is my uid

  With firefox, I was able to fix the problem with:

  snap remove --purge firefox
  apt purge firefox
  apt install firefox

  Now firefox works. But I tried the same thing substituting chromium-
  browser for firefox, and it didn't help: chromium fails with the same
  error message.

  I guess there must be something left over from the hirsute version of
  snapd that isn't getting noticed or cleared by the impish version?

  Someone suggested this might be related to bug 1850667, but that bug
  is marked fixed as of a couple months ago, and I just did this upgrade
  today. Also, it doesn't mention the error message I'm seeing.

  ProblemType: Bug
  DistroRelease: Ubuntu 21.10
  Package: snapd 2.53+21.10ubuntu1
  ProcVersionSignature: Ubuntu 5.13.0-21.21-generic 5.13.18
  Uname: Linux 5.13.0-21-generic x86_64
  ApportVersion: 2.20.11-0ubuntu71
  Architecture: amd64
  CasperMD5CheckResult: unknown
  Date: Thu Nov 18 18:12:45 2021
  InstallationDate: Installed on 2020-04-29 (568 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  SourcePackage: snapd
  UpgradeStatus: Upgraded to impish on 2021-11-18 (0 days ago)

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to