Bonjour,

Digikam plantant de plus en plus j'ai voulu le réinstaller. J'ai fait comme indiqué dans la doc ubuntu :


- J'ai désinstallé et supprimé les fichiers |thumbnails-digikam.db| et |digikam4.db| pour éviter les problèmes de dépendance.

- puis pour avoir la dernière version de digiKam ajouté les ppas:

ppa:philip5/extra et ppa:philip5/kubuntu-backports dans les sources.

- puis rechargé la liste des paquets  par /sudo apt-get update/

Quand je veux refaire l'installation ça bloque. J'ai le message :

"Impossible d'initialiser le système de paquets, il se peut que votre configuration soit brisée."

Détails :

Impossible d'installer « digikam » (E:Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».)"

Je suis bloqué !

merci pour votre aide

À bientôt,

Chris

_______________________________________________
Toulouse-ll mailing list
Toulouse-ll@toulibre.org
http://toulibre.org/cgi-bin/mailman/listinfo/toulouse-ll

Répondre à