On Friday, January 13, 2017 at 12:40:11 AM UTC-8, Mo wrote:
>
> Am Donnerstag, 12. Januar 2017 19:25:06 UTC+1 schrieb Peter Suter:
>>
>> On 12.01.2017 16:05, Mo wrote:
>>
>>
>> The section [notification-subscriber] does it still exist? 
>>
>> Yes. By default (after trac-admin initenv) it looks like this:
>>
>> [notification-subscriber]
>> always_notify_cc = CarbonCopySubscriber
>> always_notify_previous_updater = TicketPreviousUpdatersSubscriber
>> always_notify_updater = TicketUpdaterSubscriber
>>
>>
>> (If you upgraded an older Trac environment, it depends what [notification] 
>> options where configured at the time.)
>>
>>
> The section [notification-subscriber] is not documented like this. I had 
> these options as remains, but I have a lot of remains from older versions 
> or unused plugins, so I'm going to delete parts of the configuration that 
> are not documented for 1.2.
> Then 
> https://trac.edgewall.org/wiki/TracNotification#notification-subscriber-section
>  
> is duplicate in that wiki. This should be corrected as well as the 
> documentation of all options for [notification-subscriber].
>
> I see I can move some of the options I had for [announcer] to 
> [notification]...
>
> https://trac-hacks.org/changeset/16129 says that trunk is compatible with 
> 1.2. This doesn't match the result of this discussion, no? Is it compatible 
> with 1.2?
>

AnnouncerPlugin does not yet work with Trac 1.2. More changes are needed on 
the trunk, which will only be compatible with Trac 1.2.

- Ryan

-- 
You received this message because you are subscribed to the Google Groups "Trac 
Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to trac-users+unsubscr...@googlegroups.com.
To post to this group, send email to trac-users@googlegroups.com.
Visit this group at https://groups.google.com/group/trac-users.
For more options, visit https://groups.google.com/d/optout.

Reply via email to