The Italian Job hack solution

edit /var/lib/dpkg/status file

search the kde-l10n-it entry end re-write the version
4:15.12.3-0ubuntu1.1 with 4:16.04.3-0ubuntu1

go ahead with the broken distro upgrade with commands:

sudo apt-get -f install
sudo apt-get dist-upgrade

when the upgrade is finished reinstall kde-l10n-it with:
sudo apt-get install --reinstall kde-l10n-it

thats all folks

tnx to people in irc.freenode.net #ubuntu-it

-- 
You received this bug notification because you are a member of
Translators Packages, which is subscribed to kde-l10n-it in Ubuntu.
https://bugs.launchpad.net/bugs/1633908

Title:
  package kde-l10n-it 4:15.12.3-0ubuntu1.1 failed to install/upgrade:
  tentata sovrascrittura di
  "/usr/share/doc/HTML/it/khelpcenter/index.cache.bz2" presente anche
  nel pacchetto khelpcenter 4:5.5.5-0ubuntu1

Status in kde-l10n-it package in Ubuntu:
  Confirmed

Bug description:
  Crash during dist-upgrade to 16.10

  ProblemType: Package
  DistroRelease: Ubuntu 16.10
  Package: kde-l10n-it 4:15.12.3-0ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-43.63-lowlatency 4.4.21
  Uname: Linux 4.4.0-43-lowlatency x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Sun Oct 16 20:27:45 2016
  ErrorMessage: tentata sovrascrittura di 
"/usr/share/doc/HTML/it/khelpcenter/index.cache.bz2" presente anche nel 
pacchetto khelpcenter 4:5.5.5-0ubuntu1
  InstallationDate: Installed on 2015-12-05 (316 days ago)
  InstallationMedia: It
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.10ubuntu1
   apt  1.2.14
  SourcePackage: kde-l10n-it
  Title: package kde-l10n-it 4:15.12.3-0ubuntu1.1 failed to install/upgrade: 
tentata sovrascrittura di "/usr/share/doc/HTML/it/khelpcenter/index.cache.bz2" 
presente anche nel pacchetto khelpcenter 4:5.5.5-0ubuntu1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/kde-l10n-it/+bug/1633908/+subscriptions

-- 
Mailing list: https://launchpad.net/~translators-packages
Post to     : translators-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~translators-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to