If you are referring to the "hplip" package in Trisquel's repository, you are fine.

Reply via email to