What's the error message exactly? Electrum is known to work well with Ubuntu. Thus, it should also work with Trisquel.

Reply via email to