fix your broken packages in Synaptic and re-install
--
Synaptic>Edit>Fix Broken Packages
--
or
 $  sudo apt-get install -f
--

Reply via email to