Meltdown and Spectre are two recently discovered vulnerabilities that affect 
many computers.

https://meltdownattack.com

You have a Mac if I recall correctly, so you have an Intel chipset and are 
affect by both Meltdown and Spectre. Meltdown has been patched in recent 
versions of the Linux kernel, although unfortunately it will slow down your 
machine a bit. There is no patch for Spectre at this time, but it can be 
mitigated.

You can install a more recent kernel from jxself's repo.

https://jxself.org

Reply via email to