>and it told me NoScript doesn't work with this version of the browser.

You are probably trying to install noscript for quantum (10.1.7.5). You need the LTS FF version of it(5.1.8.5) -> https://secure.informaction.com/download/releases/noscript-5.1.8.5.xpi

Reply via email to