Hello, I recently installed Trisquel 8, and when I try to shut down my computer, it just restarts. I have this issue whether I shut down from the GUI or the terminal. The problem started out as intermittent but now happens every time I attempt a shutdown. I did not have this issue in Trisquel 7.

Reading around on-line, I tried various solutions. It was suggested that the wake on LAN feature in the BIOS could cause this issue, but disabling it did not solve the problem. I also read that a conflict with the Wi-Fi can cause it, but disabling Wi-Fi also made no difference. Finally, it was suggested that running the command "sudo update-grub" could help, and the first shutdown after I ran it did work, but then the problem returned.


I have a Gigabyte GA-Z77-DS3H motherboard and an Intel Core i3-2100 processor if that matters. If anyone has any ideas on how to resolve this issue, I would greatly appreciate hearing about them, or perhaps it is the result of a bug? Please let me know if you need any other information. Thank you

Reply via email to