W: You may want to run apt-get update to correct these problems

Have you done that?

Reply via email to