En la aplicaciĆ³n de actor web, cuando voy Acerca del programa, muestra las siguientes dependencias:

------------------------------------------
actor-emoji  v:0.0.1 - Apache-2.0
actor-js  v:1.0.167 - MIT
assign-deep  v:0.4.5 - MIT
babel-polyfill  v:6.8.0 - MIT
classnames  v:2.2.5 - MIT
crosstab  v:0.2.12 - Apache-2.0
favico.js  v:0.3.10 - MIT
fbjs  v:0.8.2 - BSD-3-Clause
flexboxgrid  v:6.3.0 - Apache 2
flux  v:2.1.1 - BSD-3-Clause
fuzzaldrin  v:2.1.0 - Unlicensed
highlight.js  v:9.3.0 - BSD-3-Clause
immutable  v:3.8.1 - BSD-3-Clause
intl  v:1.1.0 - MIT
jsonlylightbox  v:0.5.1 - ISC
keymirror  v:0.1.1 - Unlicensed
lodash  v:4.12.0 - MIT
normalize.css  v:4.1.1 - MIT
object-assign  v:4.1.0 - MIT
opus-recorder  v:0.4.4 - MIT
pace  v:1.0.2 - MIT
rc-tooltip  v:3.3.2 - Unlicensed
react  v:0.14.8 - BSD-3-Clause
react-addons-css-transition-group  v:0.14.8 - BSD-3-Clause
react-addons-pure-render-mixin  v:0.14.8 - BSD-3-Clause
react-addons-shallow-compare  v:0.14.8 - BSD-3-Clause
react-dom  v:0.14.8 - BSD-3-Clause
react-draggable  v:1.3.7 - MIT
react-intl  v:2.1.2 - BSD-3-Clause
react-modal  v:1.2.1 - MIT
react-router  v:2.3.0 - MIT
react-scroll  v:0.0.1 - MIT
react-visibility-sensor  v:3.1.2 - MIT
setimmediate  v:1.0.4 - MIT
simple-scrollbar  v:0.2.1 - MIT
-------------------------------------------

No se si esto se corresponde con el SDK de Actor.

Sds

Responder a