I'm still not understanding what the problem is. The DVD starts playing or doesn't it?

If your using the stock SuSE mplayer and Kaffine installs they shouldn't be able to play normal DVDs at all, since it requires DMCA-infringing libraries.

Whats the output of "hdparm -d /dev/hd?" (w/o quotes)?

For instance, my output:
 using_dma    =  1 (on)
 using_dma    =  1 (on)
 using_dma    =  1 (on)
 using_dma    =  1 (on)

This will output whether DMA is enabled for the drives. It seems to me that it shouldn't matter since DVDs don't need that fast of a DVD player, but it could be the problem.

Minko Minkov wrote:

Ian Monroe wrote:
Well, the distribution is SuSE 9.0 with KDE 3.2.1 I tried Kaffeine 0.4.2, it was running really good except the same problem. mplayer gave message for slow system:

           **** Your system is too SLOW to play this!  ****

Possible reasons, problems, workarounds:
- Most common: broken/buggy _audio_ driver
  - Try -ao sdl or use ALSA 0.5 or the OSS emulation of ALSA 0.9.
  - Experiment with different values for -autosync, 30 is a good start.
- Slow video output
  - Try a different -vo driver (-vo help for a list) or try -framedrop!
- Slow CPU
  - Don't try to play a big DVD/DivX on a slow CPU! Try -hardframedrop.
- Broken file
  - Try various combinations of -nobps -ni -forceidx -mc 0.
- Slow media (NFS/SMB mounts, DVD, VCD etc)
  - Try -cache 8192.
- Are you using -cache to play a non-interleaved AVI file?
  - Try -nocache.
The system is Dell Latitude 1.8GHz Ati Radeon 32MB video, 256Ram.

----------------------------------------------------------------- To get off this list, send email to [EMAIL PROTECTED] with Subject: unsubscribe -----------------------------------------------------------------

Reply via email to