I'm trying to get Turbine 2.1 working with PostgresQL 7.1.2. It was working
fine with Turbine 2.0, but with 2.1 I get a "Connection refused" error.
Here's how I start postgres - note that I've included "-i" so it should
allow internet connections:
/usr/local/pgsql/bin/postmaster -d /usr/local/pgsql/data -i -B 300 -N
150 >logfile 2>&1 &
In TurbineResources.properties for 2.0 (which worked), I had:
database.default.driver=org.postgresql.Driver
database.default.url=jdbc:postgresql://localhost/MyProject
database.default.username=username
database.default.password=password
and
database.adaptor=DBPostgres
database.adaptor.DBPostgres=org.postgresql.Driver
I have made the corresponding changes in the 2.1 version of
TurbineResource.properties, but the connection is refused. Is there
something else that needs to be changed to get 2.1 to work with Postgres?
Thanks,
Bob Swerdlow
---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]